What?

[9:05PM] <L33tdawg> Don know – tot you is the os guy

Wow, since when did I become the OS guy?

In other breaking news, I’ve got OSX 10.3 reinstalled on my PB. After some minor hair tearing which occured thanks to the fact that YDL doesn’t have support for the Radeon9600 which sits in my PB, I have chosen to temporarily give up on installing any Linux variant on this system. YDL actually does have support for the 9600, you just need to opt for the version that carries support with it (essentially the one that you need to pay for). Well, at least I finally got nmap to compile on OSX.

Update: I gave up on getting the Lucent Orinoco working on the PowerBook after several hours of installing drivers, rebooting, removing the PCMCIA card, reinserting, etc.etc. So, me being impatient and all, I went to the Mac centre in MidValley. Apparently, my PB is unable to accept the classic AirPort card, I can only use the AirPort Extreme (which is conveniently priced about RM100 higher). Fine, I’m not the type to hang around waiting for things to happen, so I ask the salesperson to grab the AirPort Extreme card and get things over with. “Oh, no stock!”… bummer.

6 thoughts on “What?

  1. Erm, yeah, the wifi won’t work under Linux. Give Debian a try. I’ve got a similar machine now, the G4 shiznitz, with Airport Extreme and OSX. I haven’t done anything with it yet, but Linux will go on it soon,I’m sure

Leave a Reply